<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" />    
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/wog1/jquery.js?version=1.0.630"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/wog1/bootstrap.min.js?version=1.0.630"></script>
<!--[if lte IE 9]>
<script src="/templates/wog1/layout.ie.js?version=1.0.630"></script>
<link rel="stylesheet" href="/templates/wog1/layout.ie.css?version=1.0.630" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Bad+Script:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/wog1/layout.core.js?version=1.0.630"></script>
<script src="/templates/wog1/CloudZoom.js?version=1.0.630" type="text/javascript"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Eddy Jatta" />
	<meta name="description" content="What's On Gambia - Your life style is our business. Gambian entertainment news, Gambian Artists, Music, Celebrity gossips, upcoming events, exclusive interviews, and more " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Finland-based semester exposes backway boy who banged his Finnish wife</title>
	<link href="http://www.whatson-gambia.com//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?badb4208be409b1335b815dde676300e" rel="stylesheet" type="text/css" />
	<script src="/templates/wog1/js/jui/jquery.min.js?744d37215e1d4458edc201a8878930f2" type="text/javascript"></script>
	<script src="/templates/wog1/js/jui/jquery-noconflict.js?744d37215e1d4458edc201a8878930f2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?744d37215e1d4458edc201a8878930f2" type="text/javascript"></script>
	<script src="/templates/wog1/js/jui/bootstrap.min.js?744d37215e1d4458edc201a8878930f2" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Finland-based semester exposes backway boy who banged his Finnish wife" />
	<meta property="og:url" content="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" />
	<meta property="og:description" content="
One Adama Keita has accused his best friend's younger brother of trying to snatch his Finnish wife and wreck his marriage
In a chat with What's On-Gambia, the Finland-based semester revealed: &quot;He's a backway boy that I accommodated in my apartment but he turned around to try to destroy my ma" />
	<meta property="og:image" content="http://www.whatson-gambia.com/images/080922/finland.jpg" />
        <link rel="stylesheet" href="/templates/wog1/css/bootstrap.css?version=1.0.630" media="screen" />
            <link rel="stylesheet" href="/templates/wog1/css/template.css?version=1.0.630" media="screen" />
            <script src="/templates/wog1/script.js?version=1.0.630"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37226975-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37226975-1');
</script>

</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-218 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <section class=" bd-section-66 bd-page-width bd-tagstyles " id="section3" data-section-title="Page High Slider Header">
    <div class="bd-container-inner bd-margins clearfix">
        <div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-64 bd-no-margins bd-margins "><div class=" bd-layoutbox-518 bd-background-width   bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-526 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-124" href="/index.php">
<img class=" bd-imagestyles" src="http://www.whatson-gambia.com/images/logo.png" alt="What's On Gambia - Gambian Celebrity gossip,  nightlife, entertainment news, culture & lifestyle">
</a>
    </div>
</div>
	
		<div class=" bd-layoutbox-520 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-108"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-8 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-109 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-116 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-108 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>MENU</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse ">
            <div class=" bd-horizontalmenu-15 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-33 nav nav-center nav-pills" >
                        
        <li class=" bd-menuitem-112 bd-toplevel-item  item-101 ">
<a href="/index.php"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-112 bd-toplevel-item bd-submenu-icon-only item-333  deeper parent">
<a class="  active" href="/index.php/news"><span>News</span></a>        <div class="bd-menu-34-popup">
                            <ul class=" bd-menu-34 ">
                                            
        <li class=" bd-menuitem-113 bd-sub-item item-456  current">
<a class="  active" href="/index.php/news/headline-news"><span>Headline News</span></a></li>                        
        <li class=" bd-menuitem-113 bd-sub-item item-328 ">
<a href="/index.php/news/tourism"><span>Tourism</span></a></li>                        
        <li class=" bd-menuitem-113 bd-sub-item item-329 ">
<a href="/index.php/news/gambians-with-courage"><span>Gambians With Courage</span></a></li></ul></div></li>                        
        <li class=" bd-menuitem-112 bd-toplevel-item  item-184 ">
<a href="/index.php/lifestyle"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-112 bd-toplevel-item  item-116 ">
<a href="/index.php/exclusive"><span>Exclusive</span></a></li>                        
        <li class=" bd-menuitem-112 bd-toplevel-item  item-182 ">
<a href="/index.php/contact-us"><span>Contact Us</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-313"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
    </div>
</div>
</div>
	
		<div id="carousel-120" class="bd-slider-120 bd-background-width  bd-slider bd-no-margins  carousel slide bd-carousel-fade" >
    

    

    

    <div class="bd-slides carousel-inner">
        <div class=" bd-slide-85 bd-textureoverlay bd-textureoverlay-214 bd-slide item"
    
    
    >
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
            <div class=" bd-layoutbox-522 animated bd-animation-115 bd-no-margins clearfix" data-animation-name="fadeInUp" data-animation-event="slidein" data-animation-duration="1000ms" data-animation-delay="0ms" data-animation-infinited="false">
    <div class="bd-container-inner">
            	
		<h4 class=" bd-textblock-356 bd-no-margins bd-content-element">
    Your Lifestyle</h4>
	
		<h3 class=" bd-textblock-358 bd-no-margins bd-content-element">
    Is our business</h3>
	
		<a 
 href="/contact-us" class="bd-linkbutton-194  bd-button-102  bd-own-margins bd-content-element"    >
    Contact Us
</a>
    </div>
</div>
        </div>
    </div>
</div>
	
		<div class=" bd-slide-87 bd-slide item"
    
    
    >
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
            <div class=" bd-layoutbox-524 animated bd-animation-117 bd-no-margins clearfix" data-animation-name="fadeInUp" data-animation-event="slidein" data-animation-duration="1000ms" data-animation-delay="0ms" data-animation-infinited="false">
    <div class="bd-container-inner">
        <h4 class=" bd-textblock-360 bd-no-margins bd-content-element">
    Let's Get Social</h4>
	
		<h3 class=" bd-textblock-362 bd-no-margins bd-content-element">
    @Whatson-Gambia</h3>
	
		<a 
 name="Follow Us"
 href="https://www.facebook.com/WhatsOnGambia" class="bd-linkbutton-197  bd-button-103 bd-icon bd-icon-341 bd-own-margins bd-content-element"  
 target="_blank" 
 title="Follow Us" >
    follow us
</a>
    </div>
</div>
        </div>
    </div>
</div>
	
		<div class=" bd-slide-4 bd-slide item"
    
    
    >
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
            <div class=" bd-layoutbox-47 animated bd-animation-1 bd-no-margins clearfix" data-animation-name="fadeInUp" data-animation-event="slidein" data-animation-duration="1000ms" data-animation-delay="0ms" data-animation-infinited="false">
    <div class="bd-container-inner">
        <h4 class=" bd-textblock-61 bd-no-margins bd-content-element">
    Fighting corruption</h4>
	
		<h3 class=" bd-textblock-60 bd-no-margins bd-content-element">
    together!</h3>
	
		<a 
 name="Follow Us"
 href="https://www.facebook.com/WhatsOnGambia" class="bd-linkbutton-18  bd-button-108 bd-icon bd-icon-177 bd-own-margins bd-content-element"  
 target="_blank" 
 title="Follow Us" >
    follow us
</a>
    </div>
</div>
        </div>
    </div>
</div>
	
		<div class=" bd-slide-10 bd-slide item"
    
    
    >
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
            <div class=" bd-layoutbox-48 animated bd-animation-3 bd-no-margins clearfix" data-animation-name="fadeInUp" data-animation-event="slidein" data-animation-duration="1000ms" data-animation-delay="0ms" data-animation-infinited="false">
    <div class="bd-container-inner">
        <h4 class=" bd-textblock-63 bd-no-margins bd-content-element">
    Gambians</h4>
	
		<h3 class=" bd-textblock-62 bd-no-margins bd-content-element">
    Helping Gambias</h3>
	
		<a 
 name="Follow Us"
 href="https://www.facebook.com/WhatsOnGambia" class="bd-linkbutton-22  bd-button-109 bd-icon bd-icon-179 bd-own-margins bd-content-element"  
 target="_blank" 
 title="Follow Us" >
    follow us
</a>
    </div>
</div>
        </div>
    </div>
</div>
	
		<div class=" bd-slide-14 bd-slide item"
    
    
    >
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
            <div class=" bd-layoutbox-49 animated bd-animation-4 bd-no-margins clearfix" data-animation-name="fadeInUp" data-animation-event="slidein" data-animation-duration="1000ms" data-animation-delay="0ms" data-animation-infinited="false">
    <div class="bd-container-inner">
        <h4 class=" bd-textblock-65 bd-no-margins bd-content-element">
    the Gambia's</h4>
	
		<h3 class=" bd-textblock-64 bd-no-margins bd-content-element">
    Grand bantaba</h3>
	
		<a 
 name="Follow Us"
 href="https://www.facebook.com/WhatsOnGambia" class="bd-linkbutton-26  bd-button-110 bd-icon bd-icon-180 bd-own-margins bd-content-element"  
 target="_blank" 
 title="Follow Us" >
    follow us
</a>
    </div>
</div>
        </div>
    </div>
</div>
    </div>

    

    

    
        <div class="bd-left-button">
    <a class=" bd-carousel-42" href="#">
        <span class="bd-icon"></span>
    </a>
</div>

<div class="bd-right-button">
    <a class=" bd-carousel-42" href="#">
        <span class="bd-icon"></span>
    </a>
</div>

    <script type="text/javascript">
        /* <![CDATA[ */
        if ('undefined' !== typeof initSlider) {
            initSlider(
                '.bd-slider-120',
                {
                    leftButtonSelector: 'bd-left-button',
                    rightButtonSelector: 'bd-right-button',
                    navigatorSelector: '.bd-carousel-42',
                    indicatorsSelector: '.bd-indicators',
                    carouselInterval: 3000,
                    carouselPause: "hover",
                    carouselWrap: true,
                    carouselRideOnStart: true
                }
            );
        }
        /* ]]> */
    </script>
</div>
    </div>
</section>
</header>
	
		<div class="bd-containereffect-50 container-effect container ">
<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles-5  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
                     <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                         <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
                    <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h2 class=" bd-postheader-3"  itemprop="name">
                        <a href="/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife">
                Finland-based semester exposes backway boy who banged his Finnish wife            </a>
            </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2022-08-10T06:42:43+00:00" itemprop="datePublished">Published: 10 August 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>Written by Eddy Jatta</span></span>
</div>
	
		<div class=" bd-posticonprint-6 bd-no-margins print-action">
        <a href="/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife?tmpl=component&componentStyle=blog_3&amp;print=1&amp;layout=default" title="Print article < Finland-based semester exposes backway boy who banged his Finnish wife >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">
                        <span class=" bd-icon bd-icon-45"><span></span></span>
                </a>
</div>
	
			
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-3 bd-tagstyles  bd-contentlayout-offset"  itemprop="articleBody">
    <div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.whatson-gambia.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife')+'&t='+encodeURIComponent('Finland-based semester exposes backway boy who banged his Finnish wife'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" annotation="bubble" height="20" ></g:plus></div><div class="bt-social-share-button bt-tumblr-button"><a href="#" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.whatson-gambia.com%2Findex.php%2Fnews%2Fheadline-news%2F3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife&name=Finland-based+semester+exposes+backway+boy+who+banged+his+Finnish+wife&description=%0D%0AOne+Adama+Keita+has+accused+his+best+friend%27s+younger+brother+of+trying+to+snatch+his+Finnish+wife+and+wreck+his+marriage%0D%0AIn+a+chat+with+What%27s+On-Gambia%2C+the+Finland-based+semester+revealed%3A+%26quot%3BHe%27s+a+backway+boy+that+I+accommodated+in+my+apartment+but+he+turned+around+to+try+to+destroy+my+ma', 'Tumblr', 'toolbar=no,width=800,height=700'); return false;" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:81px; height:20px; background:url('https://platform.tumblr.com/v1/share_1.png') top left no-repeat transparent; ">Share on Tumblr</a></div></div><p style="text-align: center;"><img src="/images/080922/finland.jpg" alt="finland" width="600" height="350" /></p>
<p>One Adama Keita has accused his best friend's younger brother of trying to snatch his Finnish wife and wreck his marriage</p>
<p>In a chat with What's On-Gambia, the Finland-based semester revealed: "He's a backway boy that I accommodated in my apartment but he turned around to try to destroy my marriage. His brother was my best friend back in The Gambia and that's why I allowed him to stay with me."</p>
<p>Adama continued: "I have a one-year-old child with my Finnish wife, but we are not staying together. He managed to convince my wife to invite him over to her apartment and he spent two nights with her on the 25th and 26th July."</p>
<p>According to him, he chased the young man away from his apartment in the Finnish city of Vasa after discovering his sexual tryst with his wife.</p>
<p>"He even tried to poison me to death to take over the woman. I have informed the police about his evil plan and they are investigating, " said Adama.</p>
<p>The roommate, who now lives with another Gambian, refused to apologize for banging the Finnish woman.</p> <div class="bt-social-share bt-social-share-below"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.whatson-gambia.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife')+'&t='+encodeURIComponent('Finland-based semester exposes backway boy who banged his Finnish wife'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" annotation="bubble" height="20" ></g:plus></div><div class="bt-social-share-button bt-tumblr-button"><a href="#" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.whatson-gambia.com%2Findex.php%2Fnews%2Fheadline-news%2F3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife&name=Finland-based+semester+exposes+backway+boy+who+banged+his+Finnish+wife&description=%0D%0AOne+Adama+Keita+has+accused+his+best+friend%27s+younger+brother+of+trying+to+snatch+his+Finnish+wife+and+wreck+his+marriage%0D%0AIn+a+chat+with+What%27s+On-Gambia%2C+the+Finland-based+semester+revealed%3A+%26quot%3BHe%27s+a+backway+boy+that+I+accommodated+in+my+apartment+but+he+turned+around+to+try+to+destroy+my+ma', 'Tumblr', 'toolbar=no,width=800,height=700'); return false;" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:81px; height:20px; background:url('https://platform.tumblr.com/v1/share_1.png') top left no-repeat transparent; ">Share on Tumblr</a></div></div><div class="bt_facebook_comment"><fb:comments colorscheme="light" href="http://www.whatson-gambia.com/index.php/news/headline-news/3522-finland-based-semester-exposes-backway-boy-who-banged-his-finnish-wife" num_posts="5" order_by="" width="auto"></fb:comments></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="//platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5586236382642494"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5586236382642494"
     data-ad-slot="2975823336"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination pager">
                        <li class=" bd-paginationitem-1">
		<a class="hasTooltip" title="22 famous people you might not know are related" aria-label="Next article: 22 famous people you might not know are related" href="/index.php/news/headline-news/3521-22-famous-people-you-might-not-know-are-related" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-12 bd-page-width bd-tagstyles " id="section4" data-section-title="Four Columns">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-43 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-top">
                <div class=" bd-columnwrapper-35 
 col-md-4
 col-sm-6">
    <div class="bd-layoutcolumn-35 bd-column" ><div class="bd-vertical-align-wrapper"><span class="bd-iconlink-2 bd-own-margins bd-icon-168 bd-icon "></span>
	
		<div class=" bd-spacer-6 clearfix"></div>
	
		<p class=" bd-textblock-10 bd-content-element">
    Everywhere</p></div></div>
</div>
	
		<div class=" bd-columnwrapper-39 
 col-md-4
 col-sm-6">
    <div class="bd-layoutcolumn-39 bd-background-width  bd-column" ><div class="bd-vertical-align-wrapper"><span class="bd-iconlink-8 bd-own-margins bd-icon-176 bd-icon "></span>
	
		<div class=" bd-spacer-16 clearfix"></div>
	
		    
        <div class=" bd-joomlaposition-3 clearfix" >
            <div class=" bd-block bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <ul class=""><li class="item-327"><a href="/index.php/copyright"><span>Copyright</span></a></li><li class="item-459"><a href="/index.php/disclaimer"><span>Disclaimer</span></a></li><li class="item-460"><a href="/index.php/privacy-policy"><span>Privacy Policy</span></a></li></ul>    </div>
    
</div>
        </div>
        	
		<p class=" bd-textblock-46 bd-content-element">
    &nbsp;<br>&nbsp;<br><br></p></div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-md-4
 col-sm-6">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-socialicons-5">
    
        <a target="_blank" class=" bd-socialicon-56 bd-socialicon" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.facebook.com%2Fwhatsongambia">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
        <a target="_blank" class=" bd-socialicon-61 bd-socialicon" href="//instagram.com/whatsongambia">
    <span class="bd-icon"></span><span></span>
</a>
    
    
    
    
    
</div>
	
		<p class=" bd-textblock-51 bd-content-element">
    © 2022 Whatson_Gambia<br>All Rights Reserved.</p></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</section>
	
		    	
		<div class=" bd-pagefooter-1">
    <div class="bd-container-inner">
        
            Designed by <a href='http://www.bjlgraphics.com' target="_blank">BJL Graphics</a>.
    </div>
</div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
</body>
</html>